Get in touch
Back
Resolved

Upload is back to online

Started 24 Oct at 12:56am PDT, resolved 25 Oct at 10:11am PDT.

API Canada
Resolved

Upload feature is enabled again and you can upload data from app left side menu -> Uploads & Statistics -> Upload now. The data processing will catch up in the next few days.

Posted 25 Oct at 10:11am PDT.
Created

The upload feature has been disabled as a result of a database issue. We have resolved the issues and are making some necessary upgrades during the downtime. The upload feature is expected to come online in the next day or two

https://twitter.com/CellMapper/status/1452180817049001988

Posted 24 Oct at 12:56am PDT.